POWERPOINT 1

Rick Spillane



Agenda

-What I1s PowerPoint.
-Where do | find help?
- Good vs. Bad Presentations

- Working through a basic PowerPoint
Development.

- Questions (Any time)
- Emall Rspillane@ca.rr.com
-310-645-1431
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What is PowerPoint?

- Getting Started
-Where do | get PowerPoint or equivalent

- Already have Microsoft Office 97 -2003 or
2007

- Buy Microsoft Office 2010 at CSUDH book
store

- Down load a free copy of Libre Office 4.4 at
www.libreoffice.org



http://www.openoffice.org/
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Some sites with helpful videos

- http://www.powerpointninja.com/

- http://office.microsoft.com/en-us/powerpoint-help/create-
yvour-first-powerpoint-2010-presentation-
RZ101848193.aspx

- How to do what ever in PowerPoint youtube
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How to do a Presentation

- It Is easy to do a bad presentation
- Spent no time organizing your ideas.

- Just grab pictures and bits of stuff from
books or the internet.

- Then read them

- PowerPoint or no PowerPoint is not going
to make it a good presentation.
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To start developing a good presentation.

- Think

- Spend a little time thinking on what interest
you about the course. What would you like to
learn.

-Main theme/subject.

- Then develop themes/ideas that support the main
subject.

- Collect all supporting material in one folder. (Use
title as name of folder)

* This means any documents, pictures, music,
videos.
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The 10 — 30 — 20 Rule.

- Ten Slides
- Thirty point fonts
- Twenty minutes.
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PowerPoint Presentations

- consist of a number of individual pages or "slides". The
"slide" analogy is a reference to the slide projector, a
device that has become obsolete with the use of
PowerPoint and other presentation software. Slides may
contain text, graphics, movies, and other objects, which
may be arranged freely on the slide. PowerPoint,
however, facilitates the use of a consistent style in a
presentation using a template or "Slide Master".

- The presentation can be printed, displayed live on a
computer, or navigated through at the command of the
presenter. For larger audiences the computer display is
often projected using a video projector. Slides can also
form the basis of webcasts.



http://en.wikipedia.org/wiki/Slide_projector
http://en.wikipedia.org/wiki/Video_projector
http://en.wikipedia.org/wiki/Webcasts
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HOW TO CREATE POWERPOINT
PRESENTATIONS

1. Purpose = to outline your presentation & organize it, inserting
photos, graphics, music, etc. TO BEGIN:

- Open Powerpoint ( part of Microsoft Office programs)

- Hit File > New> Design Template (on rt side tool option box, this is
basic format).

- Click on an "Available for Use" slide format

- Click on View on menu bar > Master (in drop down menu) > Slide
Master Slide master = how to manipulate slide formats

- Enter data on slide 1
- 4 to 6 items/points per slide = maximum fm viewer's perspective
- To get new slide, select "control & m"; repeat process for more slides

- DON'T FORGET TO SAVE AS YOU GO — IN
DOCUMENT LOCATION OF YOUR CHOICE
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PowerPoint Presentations (Continued)

- To get bullets — click on that option on menu bar (or in format drop down
menu).

- To get subheadings/subbullets = tab over 1 & you'll get indented sub-
heading in smaller type font size; with each tab over, you'll get further indent
& increasingly smaller type font.

- Slides you've created are lined up vertically in window on left of monitor
screen,; other option there is outline of text of your slides (only) containing
same info as you've put on slides. These do not show up when you're
projecting the presentation.

- To delete or change the order of your slides = order of your hi-light
slide by clicking on it in vertical window of slides then either hit delete
If you want to delete, or drag & drop slide where you want it. To add
new side in middle of the slide group = create new slide (by selecting
"control & m"), then hi lite it by placing cursor on it IN VERTICAL
Window, and move it to order you want it.
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PowerPoint Presentations (Continued)

To get color choices for your slides = Click on View in menu bar >
Master (in drop down menu) > slide master > slide design > color
schemes, then click on colors of your choice. Click on slides on rt side
of color box you've chosen and you'll get add'l choices; choose if you
want that for all slides on only selected slides. Selected slides = only
slides you click on get this color; all = makes color on all slides the
same.

To get special effects/animation = click on animation (found in same
way you find color choices — above) and select in drop down menu
items you want. Works on selected slides or all, depending upon
which you choose. E.g. = fade, unfold, zoom etc.

- To get slide to show up on a screen = Select "Slide Show" fm menu
bar > View Show; page up & down to control slides. Hit escape to get
out of slide show.
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PowerPoint Presentations (continued)

- To make slide show portable = Click on File in menu bar > click
"package for CD" in drop down menu > get pop-up option box > name
show > insert any music/voice to show at this point if you've not
already done so > click on "copy to CD" > insert blank CD & burn it.

- To add photos = A) Click Design on menu bar; Pop up option box
shows "Content Layouts"; Note: Move one picture at a time.

- B) Select any/most simple layout; C) click slider next to layout you've
chosen; D) click insert new (or apply to selected slide, as you
choose); E) in center of screen layout box, click icon for photo;

- F) "Insert Picture" option box pops up — choose your photo via items
In that box; G) click insert. Crop/move photo on screen via dots on
sides of photo. Add notes at bottom of screen then drag & drop to
blank space next to photo on your slide.
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Master slide

- Master slide opens with title area and subtitle area.

- Click in title box and type title.
— Click in subtitle box, etc.

— Insert — Header & Footer
- Insert page number on each slide

- Save your work

— Office button, save as (select “PowerPoint 97-2003
Presentation) for Omnilore (name and location)

—~My Documents/what ever you call folder
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Create a slide

- To create a slide

- Click on “new slide” or hold down the ctrl and m keys at the same
time.

- There is a Title box and a text or picture box

- Type slide title in box

- In text box type your text.

- Each return is a new bullet

- Use the tab key to indent (shift and tab reverses the process)
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New slide (ctrl —m)

Click to add title
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Important How to get PowerPoint help

- PowerPoint Help Window (far right second from the top
the circle with a ? in it.
- Help and How To do things
- Search Box

- Context sensitive help (F1)
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PowerPoint
Help and How-to
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Browse PowerPoint Help

What's new

Activating PowerPoint

Fle management

Format sides or presentations

Using templates and masters

Creating support materals

Add sounds or movies

Import content from other PowerPoint versions
Review and add comments to a presentation
Colaboration

Security and privacy

Add-ins

Quizzes

Training

Getting help

Customizing

(Creating a presentation

Working with graphics and charts
Deliver, distribute, or publish a presentation
Animation effects

Import content from other appliications
Work with photo abums

Saving and printing

Accessibiity

Working in a different language

Macros

PowerPoint Demos

Professionally designed PowerPoint templates

+ Change the order of your sides
+ Preview a page before printing

+ Enable or disable security alerts on the Message Bar

More on Office Online
Downloads | Training | Templates

Using templates and masters
Learn all you need to know about using templates and masters to create professional wel designed presentations in PowerPoint 2007.
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Outlining

Entering Text in an Outline.
Inserting an Outline from Microsoft Word
Modifying Slides, Paragraphs, & Text
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Adding & Modifying Slide Text

Adding & Moving Text
Formatting Text & Symbols
Changing Text Box Properties
AutoCorrect & AutoFormat
Outline vs. Slide
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Design

Changing Design & Layout
Applying a Design Template
Changing the Layout of a Slide
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Working with Masters

- Working with Masters

- Modifying the Slide

- Master Formatting

- Bullets Handout & Notes Masters
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Managing Presentations

- Inserting Slides from Other Presentations
- File & Folder Management

- Search Task Pane

- Find & Replace

- Keyboard Shortcuts
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Navigating in a Presentation

- Editing Text

- Viewing a Presentation
- Creating a New Slide

- Getting Help
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Preparing Presentations

- Checking Spelling
- Checking Presentation Styles
- Speaker Notes
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Printing Presentations

- Page Setup & Preview
- Printing a Presentation
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Starting PowerPoint — click on icon

- Creating a New Presentation
— click on office button (top left)

- Select “new”

— Alist of templates (slide designs) opens

— Select blank presentation (easiest for a beginner)
- We start with a Master slide

— Sets font types and size
— To change select View, then slide master (skip for now)
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*PowerPoint provides three types of

movements:

- Entrance, emphasis, and exit of elements on a slide itself
are controlled by what PowerPoint calls Custom
Animations

- Transitions, on the other hand are movements between
slides. These can be animated in a variety of ways

- Custom animation can be used to create small story
boards by animating pictures to enter, exit or move



http://en.wikipedia.org/wiki/PowerPoint_animation
http://en.wikipedia.org/wiki/PowerPoint_animation
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Start the Show Instantly

We've all seen too much of presenter's laptop screens, full of messy
icon-strewn desktops or unread emails, as they try to start a PowerPoint
presentation. Get right to it by naming the file with a .PPS (or .PPSX) file
extension. That's a PowerPoint Show, and a quick double click on it goes
right into the slideshow, not PowerPoint editing mode. Click Esc to exit
the slideshow.

Next Slide: Go B or W to Get the Focus on You }
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Easily Capture Screenshots

If your presentation is all about demoing something that's usually on
your computer screen, PowerPoint makes it easy to grab screenshots.
On the Insert tab, click the Screenshot icon, and you'll see a thumbnail
of each of your currently open windows. Resize the window to show
exactly what you want first, then come back and select it—it'll get
dropped into the slide you're editing.
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Keep Selection Pane Handy

On the Home tab, go to the Editing section and choose Select >Selection
Pane. It'll appear on the right side (you can drag it to the left). Keep it
open while you're working—this the control panel that allows you to not
only name every element on the screen, but re-arrange the order of the
layers of items (for example, if a picture is behind the text, move it up).
Click the little eye icon next to each element to hide it so you can
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Add Grids and Rulers

Lining things up in PowerPoint is a lot easier than it used to be, but if
you want to do it visually, use gridlines and rulers. They're not on by
default, but they're easy enough to turn on—right click a spot outside of
the slide itself, but not in the sidebars. You'll get a drop down to turn on
grids and rulers, as well as more distinct lines for the horizontal and
vertical split of each slide; put a cursor over those lines and you can drag
them around. Right click them, and change their color so they stand out.

Now, when you right click the gridlines (actually dots that are in close
proximity), you get a drop down and can select Grid and Guides. That
leads to a dialog box where you can tell PowerPoint to "snap" items to
the lines, so they auto align. You can change the spacing between lines,
so the grid isn't overwhelming.
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Animate Your Charts

Sticking an Excel-esque chart is about as simple as it gets in PowerPoint:
Go to the Insert Tab, click Chart, and it'll stick one in with sample info
you can easily replace. What's cool: animating the chart one element at
a time. Once you've inserted a chart, click the Animations tab, then turn
on the Animations Pane, and then click Add Animation. Pick an
animated effect. Then, in the Animation Pane where you see the entry
for the chart's animation, right click and select Effect Options. This lets
you add sound and change the animation timing, but on the final
tab—Chart Animation—change Group Chart from "As One Object"” to "By
Category." Then, when the chart Is show on screen, it'll appear one
element at a time as you click, with bars or pieces of pie arriving one
after the other, as if each was its own slide.
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Animate Anything

You can grab just about any element of a PPT slide and make it move.
Select the element, go to the Animations tab, and at the right end of the
Animations Gallery, click the down arrow to get "More." There will be
many, many motion options to pick from for how an element appears,
gets emphasis, or disappears—but for animated motion, go to the
fourth section. If you pick Custom Path, you can get the object to do just
about any wild motions you want on the screen before it settles down.

Of course, one of the rules of good presentations tends to be don't
animate anything if you can help it. So keep that in mind. No one wants
an audience with motion sickness.
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