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AGENDA

What is PowerPoint.
Where do | find help?
Good vs. Bad Presentations

Working through a basic PowerPoint
Development.

Questions (Any time)
Zoom on PC, IPAD, IPHONE

Email Rspillane@ca.rr.com

310-645-1431


mailto:Rspillane@ca.rr.com
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3 READING SLIDES

I COULD HAVE E-MAILED
YOU MY POLERPOINT
DECK, AND YOU COULD
HAVE READ IT IN FIVE

( MINUTES

Dilbert com  DilbertCartoonistf@gmail.com

BUT I PREFER MAKING
YOU SIT HERE FOR AN
HOUR WHILE I READ
EACH BULLET POINT
IN SLOW MOTICON.

[ YANK THIS
AS HARD AS

22200 2000 Scon Adams, Inc. /DIt by UFS, Inc.
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4 DILBERT

00 YOU WANT ME T OR DO YOU PREFER 1T' PROBABLY BETTER

ONE PAGE, WHICH (8]~ APPROACH THAT 16 BRI AL
TOSULRIOR [[| ARG ] TWONT
ASUASIVE?
AUDTENCE TO SEE? i BOTHER USING

REAL WORDS.

Déibert. com  DilbenCartoconisi@hgmall




STARTING POWERPOINT — CLICK
ON ICON

* Creating a New Presentation

— click on office button (top left)

* Select “new”

— A list of templates (slide designs) opens

— Select blank presentation (easiest for a beginner)

* We start with a Master slide

— Sets font types and size

— To change selectView, then slide master (skip for now)




WHAT IS POWERPOINT?

* Getting Started

* Where do | get PowerPoint or equivalent

* Already have Microsoft Office 97 -2003 or
2007,2010,2013, 2016, Microsoft 365

* Download a free copy of Libre Office 7.0 at

www . libreoffice.org




* http://www.powerpointninja.com/

* Click on File Menu and select Welcome to

PowerPoint

* Youtube How to videos

* https://support.microsoft.com/en-
us/office/microsoft-365-basics-video-training-

396b8d%e-e| 18-42d0-8a0d-87d | f2f055fb

2/6/2021

SOME
SITES
WITH
HELPFUL
VIDEOS



http://www.powerpointninja.com/
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8 HOWTO DO A PRESENTATION

* It is easy to do a bad presentation

* Spent no time organizing your ideas.

* Just grab pictures and bits of stuff from books
or the internet.

* Then read them

* PowerPoint or no PowerPoint it is not going
to make it a good presentation.
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« Think TO START

* Spend a little time thinking on what DEVELOPING A
GOOD

interested you about the course.What
would you like to learn.

PRESENTATION.

* Main theme/subject.

* Then develop themes/ideas that

support the main subject.

* Collect all supporting material in
one folder. (Use title as name of
folder)

* This means any documents,

pictures, music, videos.




Ten Slides

THE 10-30 =
— 20 RULE. irty-point fonts

Twenty minutes.
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* Consist of a number of individual pages or "slides".
The "slide" analogy is a reference to the slide
projector, a device that has become obsolete with
the use of PowerPoint and other presentation
software. Slides may contain text, graphics, movies,
and other objects, which may be arranged freely on

POWERPO' NT the slide. PowerPoint, however, facilitates the use of
PRESENTATIONS a consistent style in a presentation using a

template or "Slide Master".

* The presentation can be printed, displayed live on a
computer, or navigated through at the command of
the presenter. For larger audiences the computer

display is often projected using a video projector.

Slides can also form the basis of webcasts.

2/6/2021


http://en.wikipedia.org/wiki/Slide_projector
http://en.wikipedia.org/wiki/Video_projector
http://en.wikipedia.org/wiki/Webcasts

HOWTO CREAT POWERPOINKT
PRESENTATIONS

|. Purpose = to outline your presentation & organize it, inserting photos, graphics, music, etc. TO
BEGIN:

* Open Powerpoint ( part of Microsoft Office programs)
» Hit File > New> Design Template (on rt side tool option box, this is basic format).
* Click on an "Available for Use" slide format

¢ Click onView on menu bar > Master (in drop down menu) > Slide Master Slide master = how to
manipulate slide formats

*  Enter data on slide |

* 4 to 6 items/points per slide = maximum fm viewer's perspective

* To get new slide, select "control & m"; repeat process for more slides

* DON'T FORGETTO SAVEASYOU GO — IN DOCUMENT
LOCATION OF YOUR CHOICE




POWERPOINT PRESENTATIONS
(CONTINUED)

To get bullets — click on that option on menu bar (or in format drop down menu).

To get subheadings/subbullets = tab over | & you'll get indented subheading in smaller type font
size; with each tab over, you'll get further indent & increasingly smaller type font.

Slides you've created are lined up vertically in window on left of monitor screen; other option there is
outline of text of your slides (only) containing same info as you've put on slides. These do not show up
when you're projecting the presentation.

To delete or change the order of your slides = order of your hi-light slide by
clicking on it in vertical window of slides then either hit delete if you want to delete, or
drag & drop slide where you want it. To add new side in middle of the slide group =
create new slide (by selecting "control & m"), then hi lite it by placing cursor on it IN
VERTICAL Window, and move it to order you want it.




POWERPOINT PRESENTATIONS
(CONTINUED)

To get color choices for your slides = Click onView in menu bar > Master (in drop
down menu) > slide master > slide design > color schemes, then click on colors of your
choice. Click on slides on rt side of color box you've chosen and you'll get add'l choices;
choose if you want that for all slides on only selected slides. Selected slides = only slides
you click on get this color;all = makes color on all slides the same.

To get special effects/animation = click on animation (found in same way you find
color choices — above) and select in drop down menu items you want.Works on
selected slides or all, depending upon which you choose. E.g. = fade, unfold, zoom etc.

* To get slide to show up on a screen = Select "Slide Show" fm menu bar >View Show;
page up & down to control slides. Hit escape to get out of slide show.




POWERPOINT PRESENTATIONS

(CONTINUED)

To make slide show portable = Click on File in menu bar > click "package for CD" in drop down
menu > get pop-up option box > name show > insert any music/voice to show at this point if you've
not already done so > click on "copy to CD" > insert blank CD & burn it.

To add photos = A) Click Design on menu bar; Pop up option box shows "Content Layouts";
Note: Move one picture at a time.

B) Select any/most simple layout; C) click slider next to layout you've chosen; D) click insert new (or
apply to selected slide, as you choose); E) in center of screen layout box, click icon for photo;

F) "Insert Picture" option box pops up — choose your photo via items in that box; G) click insert.
Crop/move photo on screen via dots on sides of photo.Add notes at bottom of screen then drag &
drop to blank space next to photo on your slide.




MASTER SLIDE

* Master slide opens with title area and subtitle area.

* Click in title box and type title.
— Click in subtitle box, etc.
— Insert — Header & Footer

* Insert page number on each slide
* Save your work

— Office button, save as (select “PowerPoint 97-2003

Presentation) for Omnilore (name and location)

— My Documents/what ever you call folder




CREATE A SLIDE

* To create a slide
* Click on “new slide” or hold down the ctrl and m keys at the same time.
* There is aTitle box and a text or picture box
* Type slide title in box
* In text box type your text.

* Each return is a new bullet

* Use the tab key to indent (shift and tab reverses the process)




NEW SLIDE (CTRL -M)

Click to add title




IMPORTANT HOW TO GET
POWERPOINT HELP

* PowerPoint Help Window Click on Help in Menu
* Help and How To do things

* Search Box

* Context sensitive help (FI)
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Adva ntage 5SS memory necessary

— Disadvantages: Network problems; clip may be
taken down and no longer available; you may have
to view advertisements

No Internet connection: download clip

— Advantages: No network problems; always
available, because it is in your possession

— Disadvantages: Not as quick, takes more memory
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ZOOM
PC, IPAD, IPHONE
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23 ZOOM PC

|) Open presentation

2) In Zoom click on Share Screen

3) Click on PowerPoint or Other

4 ) On Powerpoint Menu click on Slide Show and go to

Icon on Left of menu that Starts Presentation




Basic Advanced Files

p 4 e
Whiteboard iPhone/iPad via AirPlay
.
—
iPhone/iPad via Cable Google Chrome - Launch Meeting... Microsoft Outlook - Inbox « ccharb... Skype for Business - Skype for Bu...

I. Click the green "Share" button in the middle of the Zoom
toolbar.

2.Select to mirror a desktop toolbar, white board, or any other
open application on your device that you would like to share.
3.Click the "Share" button in the bottom right of the toolbar.

Share computer sound Optimize Screen Share for Video Clip

..1
DD

Security Participants




25 ZOOM IPAD/IPHONE

< Mail 3:32PM Wed Jan 27




26  |PAD CLICK ON SHARE SCREEN




Presenting a
PowerPoint,

Word, or
Keynote etc. on

an [PAD
without
recording

* Stepl: Create the file either on the IPAD or mail
it to the IPAD.

* Step 2: save it to files or Icloud.

* Step3: login to Zoom meeting.

* Step 4: Share Screen open ICloud select your
presentation and present.

* Almost as easy as on a PC or MAC.



ZOOM 28
IPAD/IPHONE
USING SCREEN

* |) Know where your
document to be

You are sharing screen

presented is
 2) Start Share Screen

* 3) Swipe up From
Bottom of Screen

* 4) Click on Your Program
(PowerPoint,Word, Etc.)
On Right Side Bottom

2/6/202|




e file location
r and size picture as needed; d rag from corner
+ ToFrame l Ire 2 tab (or on the
Picture Tools* tab above the Format ta b):
—  Click on Shape Outline (or Picture Border*); in
dialog box:
. Choose Color of frame; then Weight of frame (6 pt)

 For descriptive Text Box: on the Insert tab:

—  Click on Text Box; Cursor then inserts text box
wherever you want

— Adjust font and size of text from Font dialog box on
Home tab, if necessary

/ B . F 7 G i i/l B = Ty L. S TR




OUTLINING

*  Entering Text in an Outline.

* Inserting an Outline from Microsoft Word

*  Modifying Slides, Paragraphs, & Text




ADDING & MODIFYING SLIDE
TEXT

*  Adding & Moving Text
*  Formatting Text & Symbols
¢ Changing Text Box Properties

. AutoCorrect & AutoFormat

. Outline vs. Slide




DESIGN

*  Changing Design & Layout
*  Applying a Design Template

*  Changing the Layout of a Slide




WORKING WITH MASTERS

Working with Masters

Modifying the Slide

Master Formatting

Bullets Handout & Notes Masters




MANAGING PRESENTATIONS

* Inserting Slides from Other Presentations
* File & Folder Management

e Search Task Pane

* Find & Replace

* Keyboard Shortcuts




NAVIGATING IN A PRESENTATION

¢ Editing Text
* Viewing a Presentation

* Creating a New Slide

* Getting Help




PREPARING PRESENTATIONS

* Checking Spelling

¢ Checking Presentation Styles

* Speaker Notes




PRINTING PRESENTATIONS

* Page Setup & Preview

* Printing a Presentation




POWERPOINT PROVIDES THREE
TYPES OF MOVEMENTS:

* Entrance, emphasis, and exit of elements on a slide itself are controlled

by what PowerPoint calls Custom Animations

* Transitions, on the other hand are movements between slides. These

can be animated in a variety of ways

* Custom animation can be used to create small story boards by

animating pictures to enter, exit or move



http://en.wikipedia.org/wiki/PowerPoint_animation
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10f17
Start the Show Instantly

We've all seen too much of presenter's laptop screens, full of messy
icon-strewn desktops or unread emails, as they try to start a PowerPoint
presentation. Get right to it by naming the file with a .PPS (or .PPSX) file
extension. That's a PowerPoint Show, and a quick double click on it goes
right into the slideshow, not PowerPoint editing mode. Click Esc to exit
the slideshow.

Next Slide: Go B or W to Get the Focus on You }

DRDORS
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40f17
Easily Capture Screenshots

If your presentation is all about demoing something that's usually on
your computer screen, PowerPoint makes it easy to grab screenshots.
On the Insert tab, click the Screenshot icon, and you'll see a thumbnail
of each of your currently open windows. Resize the window to show
exactly what you want first, then come back and select it—it'll get
dropped into the slide you're editing.

DREORS
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6of17
Keep Selection Pane Handy

On the Home tab, go to the Editing section and choose Select >Selection
Pane. It'll appear on the right side (you can drag it to the left). Keep it
open while you're working—this the control panel that allows you to not
only name every element on the screen, but re-arrange the order of the
layers of items (for example, if a picture is behind the text, move it up).
Click the little eye icon next to each element to hide it so you can

DRDDBEG
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8of17
Add Grids and Rulers

Lining things up in PowerPoint is a lot easier than it used to be, but if
you want to do it visually, use gridlines and rulers. They're not on by
default, but they're easy enough to turn on—right click a spot outside of
the slide itself, but not in the sidebars. You'll get a drop down to turn on
grids and rulers, as well as more distinct lines for the horizontal and
vertical split of each slide; put a cursor over those lines and you can drag
them around. Right click them, and change their color so they stand out.

Now, when you right click the gridlines (actually dots that are in close
proximity), you get a drop down and can select Grid and Guides. That
leads to a dialog box where you can tell PowerPoint to "snap" items to
the lines, so they auto align. You can change the spacing between lines,
so the grid isn't overwhelming.

DREOBRS
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9of 17
Animate Your Charts

Sticking an Excel-esque chart is about as simple as it gets in PowerPoint:
Go to the Insert Tab, click Chart, and it'll stick one in with sample info
you can easily replace. What's cool: animating the chart one element at
a time. Once you've Inserted a chart, click the Animations tab, then turn
on the Animations Pane, and then click Add Animation. Pick an
animated effect. Then, in the Animation Pane where you see the entry
for the chart's animation, right click and select Effect Options. This lets
you add sound and change the animation timing, but on the final
tab—Chart Animation—change Group Chart from "As One Object” to "By
Category." Then, when the chart is show on screen, it'll appear one
element at a time as you click, with bars or pieces of pie arriving one
after the other, as if each was its own slide.

91+ JE+] PR
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150f 17
Animate Anything

You can grab just about any element of a PPT slide and make it move.
Select the element, go to the Animations tab, and at the right end of the
Animations Gallery, click the down arrow to get "Mare." There will be
many, many motion options to pick from for how an element appears,
gets emphasis, or disappears—but for animated motion, go to the
fourth section. If you pick Custom Path, you can get the object to do just
about any wild motions you want on the screen before it settles down.

Of course, one of the rules of good presentations tends to be don't
animate anything if you can help it. So keep that in mind. No one wants
an audience with motion sickness.
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